RWS Appstore

WorldServer Compatibility Pack for Trados Studio
By Trados AppStore Team
WorldServer Compatibility Pack for Trados Studio
Free
Description
This app is only required with Trados Studio 2021 and above. Install it to work with bilingual files and packages originating from WorldServer versions 11.x and 10.4.x. Besides bilingual files, WorldServer packages can contain resources such as TMs, including live TM connections, and termbases for you to work with.
Technical details
Checksum:
SDL Trados Studio 2021 Version 16.10.1894:
d93c40e53f05084445c5b01b7b77b914045b7766
Trados Studio 2022 Version 17.1.1918:
11aed909d7e47490bee94621317b34a4c73baf5b
Download App
Some apps have different versions depending on the software that you are running. Please choose a version of the app from the drop down list.
 I agree to be bound by RWS AppStore  Terms and Conditions  *
Please note that in some cases you may be redirected to a website of the third party app provider.